Puntos en el sensor

¿Hay algo mejor que alguien te muestre las diferencias entre esas dos cámaras, objetivos, filtros, que te interesan?
¿Y esos trucos para manejar lo que pasa por tus manos?
¿Y qué me dices de ese objetivo que no sabes si cubrirá tus espectativas?
Este es el foro donde podrás ver y escribir sobre estos temas
Responder
kakeron
Mensajes: 61
Registrado: 28 Ene 2010 10:30
Contactar:

Puntos en el sensor

Mensaje por kakeron » 27 Ene 2011 15:41

Hola a tod@s,

Queria lanzar una pregunta o mejor dicho una incertidumbre que tengo,
y es que estuve haciendo unas tomas en larga exposición, y a la hora de visualizarlas,
me dí cuenta que aparecian unos puntos muy sospechosos, o por lo menos para mi.

El caso es que esos puntos solo son visibles cuando NO he hecho ajustes de ningún tipo al archivo RAW en ACR,
osea que en cuanto lo habro en ACR, toco algun parámetro y lo guardo, no me deja rastro de esos puntos,
tanto en el archivo RAW previsualizado como en el archivo JPG revelado.

Para dejarlo mas claro, estos puntos se ven cuando previsualizo el RAW desde el Bridge sin ningún ajuste previo,
sino tal cual y como lo he sacado de mi cámara;
Coincidiendo estos puntos en la misma posición de diversas tomas, disparadas en distintos angulos.

Creo que es como para mosquearse? No?
Puede ser que tenga algún daño en el sensor?
Si es así decidme como puedo asegurarme, haciendo algun prueba y tal, porque aún tengo en garantía esta 7D..

Un saludo a tod@s

David - Kakeron

PD: si alguien no puede ver el GIF animado que me diga y se lo paso, solo ocupa 250KB

Imagen

Iñigo / I 8a
Mensajes: 910
Registrado: 02 Oct 2009 14:38
Ubicación: Vitoria-Gasteiz
Contactar:

Re: Puntos en el sensor

Mensaje por Iñigo / I 8a » 27 Ene 2011 15:45

Tienen toda la pinta de ser píxeles muertos en sensor. ;)

kakeron
Mensajes: 61
Registrado: 28 Ene 2010 10:30
Contactar:

Re: Puntos en el sensor

Mensaje por kakeron » 27 Ene 2011 15:54

Iñigo / I 8a escribió:Tienen toda la pinta de ser píxeles muertos en sensor. ;)
Entonces que me dices Iñigo, voy preparando el funeral ?...XD

Que importancia te merecen, si es así, si son pixeles muertos del sensor?
Te recuerdo que la tengo en garantía, en Marzo hace un año...
Me debo preocupar o es algo mas que normal?

Un saludo Iñigo y gracias por pasarte

Iñigo / I 8a
Mensajes: 910
Registrado: 02 Oct 2009 14:38
Ubicación: Vitoria-Gasteiz
Contactar:

Re: Puntos en el sensor

Mensaje por Iñigo / I 8a » 27 Ene 2011 15:57

kakeron escribió:Entonces que me dices Iñigo, voy preparando el funeral ?...XD

Que importancia te merecen, si es así, si son pixeles muertos del sensor?
Te recuerdo que la tengo en garantía, en Marzo hace un año...
Me debo preocupar o es algo mas que normal?

Un saludo Iñigo y gracias por pasarte

Es algo relativamente normal. Muchas veces se corrigen con actualizaciones de firmware, como en la Nikon D7000. Se que la 7D ha tenido unas cuantas actualizaciones, así que revisa que firm tienes, y de no tener el más nuevo, lo sustituyes. Si el problema persiste ponte en contacto con el SAT de Canon, a veces entra en garantía (dependiendo del numero de píxeles). De todos modos te quedarías sin cámara un tiempo, pero porsiaca pregunta. Y si te dicen que no y los pixeles desaparecen al editar, tampoco te comas el tarro.

kakeron
Mensajes: 61
Registrado: 28 Ene 2010 10:30
Contactar:

Re: Puntos en el sensor

Mensaje por kakeron » 28 Ene 2011 11:40

Gracias Iñigo...

Haré alguna prueba más,
pero como aún tengo mas de un año de garantia, tengo tiempo de quedarme sin cámara.

Un saludo agur!

Eneko
Administrador del Sitio
Mensajes: 693
Registrado: 04 Oct 2009 14:31

Re: Puntos en el sensor

Mensaje por Eneko » 28 Ene 2011 14:54

Tambien puede ser ruido a causa de la larga exposicion.

Si son Pixeles muertos, saldrian siempre, independientemente del tiempo de exposicion, que dependiendo del color del fondo se verian o no. Se puede probar disparando con la tapa puesta con esposiciones cortas.

Yo me inclino mas a lo que he dicho, ruido a causa de una larga exposicion. Pero pensaba que era algo mas variable, y que los puntos no salen constantemente en un lugar. Quiza se hayan repedido porque el tiempo de exposicion y la temperatura ambiente son los mismos para esa secuencia. Posiblemente otro dia que hagas fotos nocturnas los puntos seran otros, o eso creo.
Para remedia eso tienes la opcion de reduccion del ruido en largas exposiciones, el unico pero es que tarda el doble de tiempo en hacer una foto. El proceso seria, se hace una toma (P. Ejemplo 134 segundos), entonces la camara hace otra "foto" de 134 segundos sin levantar el espejo para crear un patron de ruido en las mismas condiciones que la foto buena, entonces resta esos pixeles que se han creado en vacio a la toma buena y ese tipo de ruido desaparece.

IvanMartin

Re: Puntos en el sensor

Mensaje por IvanMartin » 28 Ene 2011 17:11

En el próxima Tarde de Potoshof que vengas trae la cámara y alguna de esta imágenes.

Seguro que sacamos de que puede ser.

Saludos.


sergi_dur
Mensajes: 6
Registrado: 16 Oct 2009 12:49
Ubicación: Vitoria
Contactar:

Re: Puntos en el sensor

Mensaje por sergi_dur » 31 Ene 2011 22:36

Recuerda también quitar la batería de la cámara cada vez que la vayas a guardar por un tiempo algo largo y me refiero a 1 o más días. Se ha demostrado que evita que surgan más pixeles muertos. Pixeles muertos siempre hay alguno, pero eso alguno. Otra cosa es en la larga exposición o cuando la sensor está a alta temperatura (por ejemplo después de haber estado usando un rato el liveview) aunque es cierto que no deberían salir siempre los mismos. Si buceas por canonistas verás que a varias personas, en las que me incluyo, usamos la técnica de quitar la batería durante un par de días y luego encenderla en un cuarto absolutamente oscuro y simular una limpieza manual de sensor durante unos 30 segundos, pero sin hacer nada. Transcurrido esto la apagas y muchos de los pixeles muertos suelen desaparecer, porque parece ser que puede tratarse de estática o algún fenómenos físico que no sabría explicar.

Un saludo.
____
Con un único hilo de luz se zurcen las grandes instantáneas

kakeron
Mensajes: 61
Registrado: 28 Ene 2010 10:30
Contactar:

Re: Puntos en el sensor

Mensaje por kakeron » 05 Feb 2011 02:16

sergi_dur escribió:Recuerda también quitar la batería de la cámara cada vez que la vayas a guardar por un tiempo algo largo y me refiero a 1 o más días. Se ha demostrado que evita que surgan más pixeles muertos. Pixeles muertos siempre hay alguno, pero eso alguno. Otra cosa es en la larga exposición o cuando la sensor está a alta temperatura (por ejemplo después de haber estado usando un rato el liveview) aunque es cierto que no deberían salir siempre los mismos. Si buceas por canonistas verás que a varias personas, en las que me incluyo, usamos la técnica de quitar la batería durante un par de días y luego encenderla en un cuarto absolutamente oscuro y simular una limpieza manual de sensor durante unos 30 segundos, pero sin hacer nada. Transcurrido esto la apagas y muchos de los pixeles muertos suelen desaparecer, porque parece ser que puede tratarse de estática o algún fenómenos físico que no sabría explicar.

Un saludo.
Interesante,
porlo que he leido en los enlaces que me dejó Enekopy, creo que no debo de darle mayor importancia,
mas aún cuando desaparecen al revalar las fotos en el ACR...

Pero lo que me planteas sobre quitar la batería y hacer una simulación del sensor, parece cosa de Iker Jimenz ...XD, pero por intentarlo no se puerde nada...

Salu2 a todos y gracias por vuestras opinones, agur!

Sabinalu
Mensajes: 7
Registrado: 16 May 2015 21:57

Puntos en el sensor

Mensaje por Sabinalu » 27 Jun 2015 22:55

Aunque sea paaaaa tontos, con un solo sensor, cubres como con los tradicionales cuatro, con dos de ellos en el borde????, o solo cubres la marcha atras contra un muro????

Responder